FHSW 0.5 - Bug Reports - Forum
Saturday, 2016-12-10, 1:06 AM
[Forgotten Hope Secret Weapon] European CommunityMain

Registration

Login
Welcome Guest | RSS
/
[ Neue Beiträge · Teilnehmer · Forumregeln · Suche · RSS ]
Page 1 of 512345»
Forum » Welcome to the [FHSW] Europ Community! » FHSW Corner » FHSW 0.5 - Bug Reports
FHSW 0.5 - Bug Reports
Mr_JDate: Sunday, 2012-07-29, 2:37 PM | Message # 1
Accessory Admin
Group: Admins
Messages: 682
Awards: 21
Reputation: 13
Status: Offline


Please report any bugs you have found while playing the newest FHSW update. I hope the FHSW dev team will look into this thread from time to time.

----------------

Confirmed bugs:

Common:
- Font distortions that occurs to latin letters. Temporary solution: Remove the EA GAMES\Battlefield 1942\Mods\FHSW\Archives\Font.rfa file
- The game sometimes crashes when Alt-Tabbed
- Saw the following on Monster des Stahles: Knife on the back of the US seaman is not skinned: http://i.imgur.com/iDrMW.jpg

Hand weapons:
- Expack - an icon of fuse primer is missed (pos. 7)
- Some german mgs have only 50 rounds when they are deployed in stand (AA) but when they are placed to knees to lie, the have 250
- Springfield Sniper has Animation/Sound delay
- Springfield with Panzerfaust pickable kit causes game crash
- DeLisle Sniper SAS Jeeps Dropkit has animation bug when lying
- The Japanese officer kit on the spawn menu says "Namb" instead of Nambu
- All MG and mortar kits - sometimes if you try to put MG/Mortar on the ground or in buildings, it disappears.
- Vickers machine gun kit - wrong icon. http://u.to/f-I3Ag
- All scoped Kar 98k variants have a bugged animation when reloading
- M35 name in spawn menu should be renamed to AntiTank Rifle Wz.35 (or Karabin Przeciwpancerny Wz.35) / Panzerbusche 35 (p): http://imgur.com/8QygY.jpg

Vehicles / Stationary:
- Stationary Chi-Ha (or Chi-He) is being hit with its own rounds while shooting
- Panther: Positions are switched, Passengers are on 3+4, and AA MG + Nahverteidigungswaffe on 5+6
- Sturmpanther: wrong icon on position 3
- guns towed from vehicles are still visible for all players on the map
- Ferdinand missing <-A D-> Help pos 3
- Alpenfestung B25 Gunship is named "B25 Mitchell"
- B40 Pos 6 sight bugged, comes 1 step to early instead IN
- Panther Ausf. D: This one I don't know, the hull MG is replaced with a MP40. I looked through some forums and couldn't find a source for that variant, Bug or not?
- Sherman M4A1 Sandbag (seen on Alpenfestung) The ring around the mg gunner is not on the correct position: http://www7.pic-upload.de/01.08.12/1qukggglfpk.png
- Panzer III Ausf. J - new smoke effect visible after shooting is missing
- ZSU-M17 - In the number 5 position, the player doesn't appear in the seat in the back and his feet appear below the vehicle. If you exit the vehicle, you get put back inside the vehicle (not in a seat position), but you can get out: http://i.imgur.com/hm09C.jpg
- The CL-51 Atlanta's 28mm Mark I guns seems like the overheat icon doesn't work.
- When firing with ZSU-37 there's no "gunshake camera"
- Douglas A-26B Invader - Old crosshair is still visible: http://i.imgur.com/LQyc0.jpg
- Type 4 (imported Tiger): wrong icon(s)
- Tiger texture: That's an old "bug" but I'll post it anyway, the number on one side of the turret is flipped (seen on Stashuv Area): http://i.imgur.com/eFPNh.jpg
- Seen on SU-152 and ISU-152BM but I think there are more: On some Russian assault guns you don't see the correct number of shells, it's always 1: http://i.imgur.com/fiwee.jpg
- Hull and turret MG34s in German tanks have a sound/reload delay. Examples include the Panzer II Ausf. G and Panzer IV F2.
- When using any seat position in the Sherman 76mm variant, it shows the regular Sherman vehicle icon. When you get into the commander position of the vehicle, the icon switches to what the vehicle icon should be. http://i.imgur.com/kvDbn.jpg
- Haunebu has no sounds since 0.5
- Me163 Komet model dissapears at larger distances. That's very OLD bug, not fixed as yet. The LOD setting have to be adjusted
- T54 AA GMC (Bofors on M3 half-track): like the ZSU-37 it's missing the gunshake when firing
- Type 1 Chi-He: missing MG model, you can use it though: http://i.imgur.com/E77FI.jpg
- S-51: Collision mesh bug: http://i50.tinypic.com/2rw2mbr.jpg
- B-26 Marauder - airscrew bug. http://i.imgur.com/U82MW.png
- PZL 37 ŁOŚ - Old crosshair is visible, in position 3 and 4 the same problem like in halftrucks with windshield.
- TBF Avenger: The icon on seat 3 shows the wrong weapon, it's a Browning M1919, not a M2 http://i.imgur.com/0766N.jpg
- Suzutsuki: Contradictory AA/HE ammo icons http://i.imgur.com/anJcR.jpg
- StuG III B: wrong wreck model (it's the StuG III G wreck)
- Panzer II, 38M TOLDI I - gun is visible in viewfinder. http://i.imgur.com/dRjFF.jpg
- StuG III G "Late" & StuH 42 "Late": ammo and reload icons don't work on the Nahverteidigungswaffe
- Curtiss P36 Hawk - is named "P-38 Lightning".
- USS South Dakota is invisble from distance.
- Heinkel He 111 - new crosshair on gunner position is unnecessary. http://i.imgur.com/r4AoQ.png
- Matilda I wreck has missing texture: http://imgur.com/rVuUH.jpg
- Tankette TKS MG has no gunsight: http://imgur.com/pb7Av.jpg
- Sd.Kfz. 251/1-II "Stuka zu Fuss" appears as pure Sd.Kfz. 251 inside the kill message's brackets.
- The PIAT sound doesn't work on the Universal Carrier with Piat.
- M7 Priest: Spotter camera only points to the target and doesn't follow the projectile
- Cromwell's wheels rotate too fast.
- Static Stug III have a fire bug (explode on front of tank)
- Missing icon 20.3 cm SK C/34 Turret (see sand storm)

Map related:
- Random map crashes
- Iwo Jima Day 1 E5 japanese Mountain Gun sunk in the floor
- FHAir doesn't load, crashes FHLandA-M N-Z are under water
- Eastern Blitz - Polish Artillery Towing Tractor spawns onto camo net: http://i.imgur.com/yYeG6.jpg
- Tobruk - One of the Crusader tanks doesn't spawn correctly. It gets on fire after spawning
- Fall of Singapore - Flag score bug
- Ilomantsi - Flag score bug
- Berlin Outskirts - map works fine whit 1 player but gets crashed when more players join in
- Spurning Fate - Marder II is being hit with its own rounds while shooting
- Alaska 1948 - Crashes while loading
- Alaska 1948 - The flag at C4 is called "null"
- Raiseniai - KV2 main cannon shooting bug
- Fall of Singapore - typo in the loading screen, it says Singapole instead of Singapore
- Monster des Stahles - low frames per second
- El Alamein lags. It's probably caused by weird Grant spawn in G8
- Flying kit on Trois Ponts at flag 2: http://i.imgur.com/UWG6R.jpg
- Operation Coronet 1946: When you exit the Ohka at the aabattery flag, you get transported to A2 http://i.imgur.com/JuLOB.jpg
- Operation Coronet 1946: Ohka is named "Beaufort"
- Warsaw Uprising: Random disconnections
- Earned in Blood: ZiS-3 in air. http://u.to/g-I3Ag
- Kothabaru: map crashes the server; it's probably spawn related bug
 
MannsDate: Sunday, 2012-07-29, 3:04 PM | Message # 2
Colonel
Group: Recruit
Messages: 287
Awards: 10
Reputation: 1
Status: Offline
already sent 10 bugs to FHSWman on twitter, he answered that he makes a hotfix

Quote
えすだぶ ‏@FHSWman
@Pulkzerstoerer thanks for your reports smile we will make hotfix or 0.51 patch


honor and duty

Private [DPB]Styv signed up for military service on ranked battlefields at 19:04:56 30|07|2008 in ForgottenHope 1
 
DendroDate: Sunday, 2012-07-29, 3:09 PM | Message # 3
Private
Group: Trusted
Messages: 10
Awards: 0
Reputation: 0
Status: Offline
Hi Mr_J,

I indeed encounter some troubles ... as you can see here:


1. Lots of textures are not displayed - static objects, vehicles, weapons ...
2. 0.5 seems to use another font. This font can't display german letters like ü, ä, ö and just doesn't go on with the text that should be there... (like: "Anzahl benötigter Spieler: 1")

I'm currently trying to download the files again to make sure i haven't got a problem with corrupted files.
Does someone encouter similar problems?

And 3.: It seems it is not possible to play a COOP game. It crashes to desktop everytime I try to launch a coop game. Same for you?

I will let you know if a re-download of the install files solved number 1 & 2....

regards
 
MannsDate: Sunday, 2012-07-29, 3:36 PM | Message # 4
Colonel
Group: Recruit
Messages: 287
Awards: 10
Reputation: 1
Status: Offline
I got the very same thing like you dendro, also no öäü, but textures are here
Maybe you forgot to delete old FHSW / STFHSW Folders


honor and duty

Private [DPB]Styv signed up for military service on ranked battlefields at 19:04:56 30|07|2008 in ForgottenHope 1
 
DendroDate: Sunday, 2012-07-29, 3:47 PM | Message # 5
Private
Group: Trusted
Messages: 10
Awards: 0
Reputation: 0
Status: Offline
Thanks for the reply Manns,

Nope, i deleted the whole FHSW directory before unpacking. I had no STFHSW installed before ...
Download will still take some 3 hours. Then i will know more wink
 
Endless_NamelessDate: Sunday, 2012-07-29, 3:47 PM | Message # 6
General
Group: Admins
Messages: 1331
Awards: 37
Reputation: 18
Status: Offline
To use the standard font simply delete Font.rfa from ..\EA GAMES\Battlefield 1942\Mods\FHSW\Archives

My Youtube Channel
 
DendroDate: Sunday, 2012-07-29, 6:40 PM | Message # 7
Private
Group: Trusted
Messages: 10
Awards: 0
Reputation: 0
Status: Offline
Hi Endless,

At least this one worked for me. Ä,Ö and Ü are displayed correct again after removing "Font.rfa" file. But redownloading didn't solve my problem with missing textures.

Is anybody else using a Radeon 5000 Series graphics Card? Which driver Version are you using?
 
DendroDate: Sunday, 2012-07-29, 6:56 PM | Message # 8
Private
Group: Trusted
Messages: 10
Awards: 0
Reputation: 0
Status: Offline
i guess i found the problem. The file texture.rfa seems to be corrupted. i downloaded it twice, but i can't extract this particular file. I'll try to download it again. I'm sure that this is the problem! ...
Thanks for your help anyways smile
 
Mr_JDate: Monday, 2012-07-30, 2:17 PM | Message # 9
Accessory Admin
Group: Admins
Messages: 682
Awards: 21
Reputation: 13
Status: Offline
Quote (Manns)
already sent 10 bugs to FHSWman on twitter, he answered that he makes a hotfix


Can you write them here too so all we know what these are ?

@Eye: thx for the font problem solution
 
xGoldxDate: Tuesday, 2012-07-31, 11:10 AM | Message # 10
Private
Group: Recruit
Messages: 9
Awards: 0
Reputation: 0
Status: Offline
I got a map problem. I reinstall FH and install fh fan map pack 6 then fhsw.and Yea I deleted old files.But I cant open any map every map gives error
 
Mr_JDate: Tuesday, 2012-07-31, 11:12 AM | Message # 11
Accessory Admin
Group: Admins
Messages: 682
Awards: 21
Reputation: 13
Status: Offline
Quote (xGoldx)
I got a map problem. I reinstall FH and install fh fan map pack 6 then fhsw.and Yea I deleted old files.But I cant open any map every map gives error


Singleplayer or Multiplayer? Singleplayer and Coop modes do not work in FHSW.
 
xGoldxDate: Tuesday, 2012-07-31, 11:26 AM | Message # 12
Private
Group: Recruit
Messages: 9
Awards: 0
Reputation: 0
Status: Offline
singleplayer. and this suck! why not working? 0.4 coop mode is working
 
Mr_JDate: Tuesday, 2012-07-31, 11:29 AM | Message # 13
Accessory Admin
Group: Admins
Messages: 682
Awards: 21
Reputation: 13
Status: Offline
Because FHSW is multiplayer mod only, SP is not and probably won't be supported. Bots are really stupid BTW...
 
Endless_NamelessDate: Tuesday, 2012-07-31, 12:09 PM | Message # 14
General
Group: Admins
Messages: 1331
Awards: 37
Reputation: 18
Status: Offline
Panther: Positions are switched, Passengers are on 3+4, and AA MG + Nahverteidigungswaffe on 5+6
Sturmpanther: wrong icon on position 3

And yeah don't expect any fixes regarding coop mode, they abandoned it with v0.4.


My Youtube Channel
 
xGoldxDate: Tuesday, 2012-07-31, 12:10 PM | Message # 15
Private
Group: Recruit
Messages: 9
Awards: 0
Reputation: 0
Status: Offline
okay Im going to delete 0.5 and fh
 
Stefan1990Date: Tuesday, 2012-07-31, 12:15 PM | Message # 16
Lieutenant General
Group: Admins
Messages: 1402
Awards: 7
Reputation: 2
Status: Offline
Quote (xGoldx)
okay Im going to delete 0.5 and fh


facepalm :facepalm: facepalm
 
ACEDate: Tuesday, 2012-07-31, 3:59 PM | Message # 17
Sergeant
Group: Trusted
Messages: 25
Awards: 1
Reputation: 1
Status: Offline
Could someone please at least let them know that the singleplayer and coop crashes? I am sure there are plenty of people (like myself) who play singleplayer and coop for the full 64 player matches they ensure.

Message edited by ACE - Tuesday, 2012-07-31, 4:00 PM
 
firebolt5Date: Tuesday, 2012-07-31, 5:25 PM | Message # 18
Private
Group: Recruit
Messages: 10
Awards: 0
Reputation: 0
Status: Offline
I spotted vehicles spawning incorrectly on Eastern Blitz. It might be common on other maps too.


When you use the scroll wheel and left click to select the weapon bipod version of anti tank rifles or machine guns, it doesn't work. You can only use the number keys.


I'm not sure if this was a bug or intentional, but if you shoot sandbags, you don't see the sand falling from the bags effect, you get this:
 
Stefan1990Date: Tuesday, 2012-07-31, 6:43 PM | Message # 19
Lieutenant General
Group: Admins
Messages: 1402
Awards: 7
Reputation: 2
Status: Offline
Tobruk: On of the crusader tanks do not spawn correctly. if he spawn he jumps and get on fire.
 
Mr_JDate: Tuesday, 2012-07-31, 6:54 PM | Message # 20
Accessory Admin
Group: Admins
Messages: 682
Awards: 21
Reputation: 13
Status: Offline
People who use Twitter, please tell FHSWman about this topic
 
Forum » Welcome to the [FHSW] Europ Community! » FHSW Corner » FHSW 0.5 - Bug Reports
Page 1 of 512345»
Search:

Copyright MyCorp © 2016 Powered by Stefan1990