Sunday, 2017-06-25, 0:08 AM
[Forgotten Hope Secret Weapon] European CommunityMain

Registration

Login
Welcome Guest | RSS
/
[ Neue Beiträge · Teilnehmer · Forumregeln · Suche · RSS ]
Page 1 of 11
Forum » Welcome to the [FHSW] Europ Community! » Mapping » Editor42 problem (Invisible objects)
Editor42 problem
Fritz-KempfDate: Sunday, 2012-10-21, 0:05 AM | Message # 1
FHSW Wikia Admin
Group: Admins
Messages: 742
Awards: 12
Reputation: 6
Status: Offline
Quote
Quote ("Fritz-Kempf")
Again, Editor42 doesn't work. I do all what the movie say, but it doesn't work. I have made maps for BF1918 but with other computer and not this one

Quote ("Mr_J")
What's the exact problem? Perhaps I may help you then


I can't see the objects in editor. I will try this againt this week.


 
Mr_JDate: Sunday, 2012-10-21, 1:43 PM | Message # 2
Accessory Admin
Group: Admins
Messages: 692
Awards: 22
Reputation: 13
Status: Offline
You haven't got the Standardmesh.rfa and possibly objects.rfa and textures.rfa unpacked correctly.
 
Fritz-KempfDate: Monday, 2012-10-22, 4:18 PM | Message # 3
FHSW Wikia Admin
Group: Admins
Messages: 742
Awards: 12
Reputation: 6
Status: Offline
I try it today 5 times and did what the movie say. But it doesn't work! But i don't care, i will just don't map. Shame, i have a lot of other idea's like Resistance fights in Paris, Finnish maps, Hungarian... Battlecraft 42 was much bether for me!

 
mayerDate: Monday, 2012-10-22, 4:28 PM | Message # 4
Admin
Group: Admins
Messages: 313
Awards: 14
Reputation: 6
Status: Offline
well I could see fhsw objects last time i used editor but that was 0.42.
Just unpack the .rfas from bf42 then fh and then fhsw (overwrite everything) and put in right directory.
btw. i quit because my groundtexturing sucked^^
 
Mr_JDate: Monday, 2012-10-22, 8:58 PM | Message # 5
Accessory Admin
Group: Admins
Messages: 692
Awards: 22
Reputation: 13
Status: Offline
Quote (Fritz-Kempf)
I can't see the objects in editor.

open Ed42's init.con and check if editor.forceDefaultMesh is set to 0

Quote (Fritz-Kempf)
But i don't care, i will just don't map.

alright, thanks for saying that in advance, so I haven't wasted my time trying to help solving your problem...
 
Fritz-KempfDate: Monday, 2012-10-22, 9:44 PM | Message # 6
FHSW Wikia Admin
Group: Admins
Messages: 742
Awards: 12
Reputation: 6
Status: Offline
I want to map, but not with this. Im tired to figure out why it doesn't work. It is also not that problem.

 
Mr_JDate: Tuesday, 2012-10-23, 5:51 PM | Message # 7
Accessory Admin
Group: Admins
Messages: 692
Awards: 22
Reputation: 13
Status: Offline
Fritz-Kempf, please post a screenshot of your ED42 main folder and the program itself with some map loaded
 
Santa-AnnaDate: Saturday, 2012-11-10, 1:34 PM | Message # 8
Lieutenant Colonel
Group: Trusted
Messages: 194
Awards: 19
Reputation: 7
Status: Offline
MrJ, why I cannot see textures in object mode? What is wrong?

Ladno textures, but I cannot see grid in object mode.


Message edited by Santa-Anna - Saturday, 2012-11-10, 1:35 PM
 
Santa-AnnaDate: Saturday, 2012-11-10, 1:52 PM | Message # 9
Lieutenant Colonel
Group: Trusted
Messages: 194
Awards: 19
Reputation: 7
Status: Offline
I am stupid, sorry, There is no problem =)
 
slobodanDate: Friday, 2013-01-04, 11:48 AM | Message # 10
Koń
Group: Trusted
Messages: 342
Awards: 28
Reputation: 13
Status: Offline
I have strange problem with Editor 42 v0.41. Program is correctly installed but I don't see the mouse cursor (watch the photo). I have tried the older 0.31 version and problem is the same.



 
Mr_JDate: Friday, 2013-01-04, 4:04 PM | Message # 11
Accessory Admin
Group: Admins
Messages: 692
Awards: 22
Reputation: 13
Status: Offline
I would say it's as usually Windows 7's fault. Try to google using keywords like Windows 7 OpenGL missing cursor or something like these.
 
slobodanDate: Friday, 2013-01-04, 4:38 PM | Message # 12
Koń
Group: Trusted
Messages: 342
Awards: 28
Reputation: 13
Status: Offline
I have win XP. I think it may be intel HD3000 fault - crap angry



Message edited by slobodan - Friday, 2013-01-04, 4:39 PM
 
Forum » Welcome to the [FHSW] Europ Community! » Mapping » Editor42 problem (Invisible objects)
Page 1 of 11
Search:

Copyright MyCorp © 2017 Powered by Stefan1990